Back to overview
Degraded

License System Maintenance — Scheduled

Nov 30 at 02:20pm IST
Affected services
licence api
licenses panel

Resolved
Dec 02 at 04:31pm IST

All services should now be fully operational.

Thank you for your patience.

Created
Nov 30 at 02:20pm IST

We are performing a major update to our license system, including API and all related services.
During this process, some services that rely on license validation may be temporarily unavailable or experience delays.

This maintenance will take a few hours to complete as we are upgrading and replacing the entire license backend.

We will provide updates once the new system is fully active and stable.